Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

calc.dll ntuser.dll cleanup


  • Please log in to reply
No replies to this topic

#1 Farrix

Farrix

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 23 November 2009 - 12:01 AM

I was recently infected by Ntuser.dll and calc.dll as well as a few of the smaller offshoots of them, and since i BELIEVE i have removed all the infected files,

I have scanned and removed all infected with:
Panda activescan
housecall
Malwarebytes
Super antispyware
Avast
Spybot S&D
Ad-aware
Kapersky Virus Removal Tool
I've ran HJT and removed a few hostile entrys

After all these have found and removed a few hostiles each, I started getting clean bill of health off every scan. I've waited a few days and rescanned after a few reboots to see if any files reinstalled but i'm still getting a clean bill of system health.

My current OS is Xp X64 Pro SP3

Now my question/problem is, I still can't boot into safe mode to run any scans, i get a BSOD that flashes by so fast i cant read it or even pause it, followed by a reboot, and back to the boot menu. Also if i boot normally to windows and try to play music on winamp, it sounds like somebody is changing the mid-range frequency volume up and down constantly even though the EQ in winamp is staying level, and all the master volume controls on my PC arent moving, i still get vocals faded out and loud foreground instruments, and the vocals just keep fading in a bit then back out, it's rather difficult to describe... any help or suggestions would be appreciated...

PS Combofix wont run on xp X64 SP3,

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users