Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with getting rid of antivirus system pro


  • Please log in to reply
1 reply to this topic

#1 ZOMGSUMI

ZOMGSUMI

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:22 AM

Posted 22 November 2009 - 10:50 PM

Hi there. For the past few hours I've been using the guides on this website to help get rid of a virus, which I have now identified as antivirus system pro, from my computer. I've followed all the steps, only it hasn't worked!
I ran the rkill program, which seemed to work because it got rid of all of the annoying messages. Afterwards I ran the anti-malware program, which found one threat. There may have been more, because I tried it earlier on safe mode and it found and took care of 40 threats. At any rate, I got rid of the threats, and everything seemed good. I restarted my computer to check, and the annoying popup for antivirus system pro came up again!
Will I have to do this process every time I log in?
Because I thought this would completely get rid of it.

I'm running Windows XP Home edition.

Edited by ZOMGSUMI, 23 November 2009 - 12:37 AM.


BC AdBot (Login to Remove)

 


#2 ZOMGSUMI

ZOMGSUMI
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:22 AM

Posted 22 November 2009 - 11:36 PM

Here is a copy of the latest log from the anti-malware software.

Malwarebytes' Anti-Malware 1.41
Database version: 2775
Windows 5.1.2600 Service Pack 2

22/11/2009 9:33:59 PM
mbam-log-2009-11-22 (21-33-59).txt

Scan type: Quick Scan
Objects scanned: 119713
Time elapsed: 18 minute(s), 36 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 1
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
HKEY_CURRENT_USER\SOFTWARE\AvScan (Trojan.FakeAlert) -> Quarantined and deleted successfully.

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)




My computer is working fine at the moment, but I'm worried that as soon as I shut it down and restart it the stupid thing will come back again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users