Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cascaded UPnP port fix?


  • Please log in to reply
2 replies to this topic

#1 LeDrew

LeDrew

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 22 November 2009 - 10:48 PM

Ok. I keep getting this message in WLM. It is a huge problem when trying to make a Call or Video call in WLM. It is also messing with my uTorrent.

At first I though that maybe my ports needed forwarding but I soon found out there was something else that was causing the problem.


I removed the router and used just the modem to my computer and everything works fine. I can make calls and I can download from uTorrent fast. As soon as I put the router back in the uTorrent port selection greys out and I can no longer make calls. WLM then reads:

"You are directly connected to .NET Messenger Service.

You are connected to the Internet through a wired network connection.

You are connected to the Internet through a cascaded UPnP port restricted NAT. (Administrator)"


how would I go about fixing this? Something in the router settings?


Modem:
SpeedStream 6520 (SpeedStream 6520)
This hooked up to my computer(wired) works great. No problems with internet or UPnP.

Router:
D-Link DI-524 (D-Link DI-524)
This is where the trouble begins. I have it hooked up correctly, I have the newest version installed, and UPnP is enabled in the setup. I cannot see anything that maybe causing problems with it but as soon a I plug it in my UPnP ports get "cascaded."

Network devices:
VIA Rhine II Fast Ethernet Adapter (on board)
The main one I use. No problems with it until the router gets installed.

I also have a wireless card but I do not use it. I did try it. But the problem persists.

Then ... in "Network Connections > Properties > Settings..." and then in the Services tab(the only tab) there are two uTorrent things Utorrent (TCP) and (UDP) and they are both enabled. Is there a way to put MSN on this list to make the call feature work correctly?

This is all the information I can think of that is relevant. If you need more then just ask.

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:23 AM

Posted 27 November 2009 - 02:36 AM

Your Speedstream is a modem/router. The Dlink is a router. You do not need the Dlink. Look at the back of both of them, they look almost identical. A WAN port, 4 Ethernet ports, a rest button, a power plug and an antennae.

You are getting that message because you have 2 devices trying to do the same job. Just get rid of the Dlink and use the Speedstream. You'll need to go into the Speedstream to set up the wireless if you want to use it but other than that you'll be fine just using the Speedstream alone.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 LeDrew

LeDrew
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:53 AM

Posted 29 November 2009 - 12:33 PM

Alright. That worked. I had to reset the speedstream to get it to work though. Setting up WEP on it was the only ptoblem I was having before. Usually computers didn't connect to it. I got it working now though.

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users