Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost device mgr/adapter/hardware capabilities...


  • Please log in to reply
No replies to this topic

#1 LionheartIX

LionheartIX

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Plano
  • Local time:11:26 AM

Posted 22 November 2009 - 03:17 PM

Have been cleaning drive with Malwarebytes' Anti-Malware program and now, with almost all of the malware removed, XP Pro does not display the device manager upon demand, as well as no network adapter present and not able to even open the 'add hardware' icon in the control panel.

I also had run a new driver install for the wireless intel since I had the BSOD for w22n51.sys. It didn't install, saying the driver I had was up to date - I know now to uninstall the driver prior to attempting to update it since it is ver 8 or older. Until I get that done, I can't even display, let alone change anything.

Presently the computer is started in 'diagnostic' startup. Looking for some quick fixes - greatly appreciated!
Lionheart

Edited by LionheartIX, 22 November 2009 - 03:18 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users