Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

antivirus system pro infection


  • Please log in to reply
2 replies to this topic

#1 sotasteve

sotasteve

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 22 November 2009 - 06:46 AM

I too am now infected witht eh antivirus system pro on my xp pro pc. I'm not getting the porn pop ups but do have the warnings "application cannot be executed---filexxxxx.exe is infected. do you want to activate your antivirus software?" I cannot access task manager or anything. I was able to boot in safe mode and ran superantispyware and mbam. they found some tracking cookies and removed them but to no avail. I rebooted normally and Antivirus system pro lives on. Can you please offer some help. I am posting from another computer as I cannot connect on my other system.
Thanks for your help
Sotasteve

BC AdBot (Login to Remove)

 


#2 sotasteve

sotasteve
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 22 November 2009 - 07:11 PM

Addendum: I did find the removal guide already posted on this site under the spyware removal tab. I am completely unable to access internet on the infected box so I downloaded the rkill utility on another box, saved it to a flash drive, copied it to the infected box and have tried to run it. The window opens and closes instantly with a pop up from the antivirus sytem pro and it it seems unable to disable the infection. I have re run the rkill repeatedly with the same result. So I have been unable to follow that instruction.
Thank you, sotasteve

#3 sotasteve

sotasteve
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 25 November 2009 - 07:05 AM

I was able to eradicte Antivirus System Pro by Control+alt+del the second windows started and before the Antivirus System Pro could load and prevent me from doing anything. Then ran mbam and it was gone. Thanks,
sotasteve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users