Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSI CR600 Laptop Webcam wont work


  • Please log in to reply
4 replies to this topic

#1 DukeDanger

DukeDanger

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wichita, KS
  • Local time:11:51 AM

Posted 22 November 2009 - 01:42 AM

So I'm using my laptop until my parts come in to repair my desktop, the laptop is a MSI CR600. I can't get the webcam to work. The driver that was installed with the OS is a Xerox scanner driver, lol. I've tried to find the correct driver but everything I come across says it was bundled with the OS. Any ideas on where I could find the correct driver, or maybe an idea on a what could be a different issue with the webcam? It's just a built in cam, I don't know any more details about it then that.

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:51 PM

Posted 22 November 2009 - 09:27 AM

Have you checked the MSI support site?

Edited by ThunderZ, 22 November 2009 - 09:27 AM.


#3 DukeDanger

DukeDanger
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wichita, KS
  • Local time:11:51 AM

Posted 23 November 2009 - 02:19 AM

Yup, I checked there. It says the driver was bundled with my OS and doesn't have the option to download it.

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:51 PM

Posted 23 November 2009 - 11:38 AM

Did you do a fresh install of the OS or is this the original install?

When was the last time it worked?

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:51 PM

Posted 23 November 2009 - 12:26 PM

Reset the Embedded Controller

1. Turn notebook OFF with button, hold 4 seconds.
2. Remove recharge plug
3. Remove battery
4. Leave it like this for about 5 minutes.
5. Put everything back and power the laptop again.


This procedure resets the Embedded Controller (EC), so best been done as described.
(MSI Europe informed me about the need for this procedure)

http://forum-en.msi.com/index.php?PHPSESSI...;topic=112416.0
http://forum.msi.com.tw/index.php?board=46.0
Worth a try
Look in the BIOS foe webcam options. Maybe even remove the CMOS battery for awhile

Edited by garmanma, 23 November 2009 - 12:27 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users