Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Validation Problem


  • Please log in to reply
4 replies to this topic

#1 Graeme M

Graeme M

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 21 November 2009 - 05:06 PM

Evening. First time posting here!

I have a web-book, Avent 4211. I had a virus or something a few weeks back and, on the advice from this website, i reloaded Windows and validated it, no problems.

A couple of days later, when I started the machine up, it said that it couldn't find the 'pci.sys' file (a different problem, keep reading!). I booted from the Windows disc and followed the instructions to fix Windows. it seems to be working now, but I tried to download some Microsoft anti-virus software and it said that needed to validate Windows.

The problem is, I can't! The actual Windows menus think that I already have. There are two suggestions on the Microsoft website:

The one suggestion is 'click on Start, All Programs' at the top of the menu is 'Validate Windows'... I don't get that on the menu.

The other is 'Start, All Programs, Accessories, System Tools', click on 'Validate Windows' - I don't get that icon either!

I think that the repair process has somehow reset some of the drivers & Windows settings, but not all. I'm sure that the PC will run fine without sorting the problem, I'm just worried that i wont get Windows updates or the like if I can somehow validate it!

Thanks for listening,

Graeme

BC AdBot (Login to Remove)

 


#2 smithmark.1976

smithmark.1976

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:04 PM

Posted 21 November 2009 - 05:36 PM

Is there any solution that I get rid of this Validation Error on my Windows XP?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,564 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:04 PM

Posted 21 November 2009 - 07:06 PM

Validation issues...are the province of Microsoft representatives.

If you are saying that the typical activation/licensing procedure is missing from your system files....then I would suggest a repair install of XP, followied by PA.

If that doesn't do it, then a clean install...followed by PA.

Louis

Edited by hamluis, 22 November 2009 - 12:35 PM.


#4 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 21 November 2009 - 07:17 PM

Microsoft security essentials has problems with other active antivirus antimalware programs and some third party firewalls.

Do you get the same error when you go to the windows update site? If the WGA snoop gives you a pass then it could be the MSSE install issue.

#5 Graeme M

Graeme M
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 22 November 2009 - 12:20 PM

Evening again. Not sure how this will help you, smithmark1976, but I resarted my laptop and it asked for the validation code. I entered it from my disc and it's all sorted now.

Thanks for having a look, folks.

Graeme




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users