Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Machine acting crazy....help!


  • Please log in to reply
1 reply to this topic

#1 drumhead954

drumhead954

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 08 August 2005 - 04:14 PM

:thumbsup: My computer began shutting down on its own w/heat sink fan problems. After replacing the fan, later the computer shut down & wouldn't boot at all. Power to drives, but blank screen, no beeps, etc. Replaced CPU. Same problem. Put in video card from another machine...booted up. Put my card back in (had already tried reseating the card) and it booted once. Then same problem. Assumed it had to be the video card, memory, or motherboard itself. Tried new (compatable) vid card--nothing.....ended up replacing the motherboard & still wouldn't boot to my main drive. Put a hard drive from another older machine (running WIN 98) in & it booted.

After trying EVERYTHING I could think of, here's where I am: I can finally get the main drive to boot (every time) as long as I have the old drive (mentioned above) running as a secondary drive! It's jumper is even set as a primary drive! I try my other secondary (on my current machine) & the machine shuts down about 1.5 seconds after turning on the power. My main drive will NOT boot when jumpered & connected as the only drive. I've also attempted to boot with a brand new WD300 I plan to use to back files, as a secondary (slave)....same thing--no go.

I got both drives to boot one time (after MANY attempts) after plugging in my various peripherals while the power was on (inadvertantly). It seems like possibly some type of short, but I have no idea why it boots every time with the older (Maxtor) secondary drive attached as secondary (although, as already stated, it's jumpered as a primary drive).

This may be important: After it shuts down on a boot attempt, when it does next boot, it goes to the section of the BIOS that allows to set CPU clock speed. There is red text there stating that it shut down on previous boot attempt because the settings were incorrect. States that it is in "safe mode & be sure the parameters are correct etc." The settings are correct for my 3gh AMD processor (2133/33 or something real close to that) & I "F-10--save new settings" & click through to boot to Windows.

I've had computers for 10 years, am not a total computer idiot (I don't think!), but I've never had anthing so baffeling in my life. The computer was built by NewTrend Computers...AMD 3000 333 Athlon XP Barton processor, ASUS A7V600 via KT600 R motherboard, 512mb ddram, Western Digital hard drives (120gb primary--80gb secondary), Sound Blaster Sudigy w/1394, Radeon 9200S VGA video card, 1.44mb Mitsumi floppy drive, XP Home Edition.

Please help me if you can!!!!

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:03:25 AM

Posted 11 August 2005 - 07:54 AM

Well didn't mention how your jumpers were set on the drives when trying to boot.

The last part you mentioned can be the possible problem. This can be determined by resetting the CMOS, your MB Manual will tell you how to do this.

You will have to have the Multiplier, FSB, & VCore set correctly, if overclocking to much then this will cause it to shutdown at not boot up. This does not explain why it will boot with that one drive as a slave. Reset the CMOS then that will eliminate the overclocking theory.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users