Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

utube don't work.


  • Please log in to reply
No replies to this topic

#1 SPIRITED

SPIRITED

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 20 November 2009 - 04:28 PM

I need help.
i can't get utube to work on my website. basically it say you either got a old version of flash adobe or flash java is turned off. checked java that s not it. i updated the adobe-flash. when updating adobe flash it download installer and say something about updating incorprorating. which i did but nothing works.
i don't get any pop-up to buy anything or update my anti-virus software. everything works more or less work fine.

I tried DR-web antivirus to fix it but no-luck there.

Any help will be be good. do i have a virus or some other problem.

thanks.

Edited by SPIRITED, 20 November 2009 - 04:29 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users