Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

possible worm/ trojan?


  • Please log in to reply
1 reply to this topic

#1 Deafdude

Deafdude

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 20 November 2009 - 12:46 PM

Hello

I am a long timer lurker and have been able to solve many problems using this board..so thanks in advance!!!

I have a problem now that I am not sure how to describe other than odd/ worrisome!

I used windows XP with Zonealarm and AVG anttivirus....

I have also run Spybot , malwarebyte and superantivirus...I did a panda scan and have found nothing...

The problems is this...first my programs seem to "close" ,not really close but act like another window was opened...

my screensaver just stops at random times like someone moved the mouse...

My Warcraft game has been running slow, this was My 1st clue as my computer is setup for the game....

I have ran just about every scan in the Xp forum and have found nothing any help would be awesome

thanks Chris

BC AdBot (Login to Remove)

 


#2 Deafdude

Deafdude
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 20 November 2009 - 01:15 PM

So how do I get help what is my next step here?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users