Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default browser is Firefox, but links result in IE opening


  • Please log in to reply
1 reply to this topic

#1 Cassiopeia

Cassiopeia

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 20 November 2009 - 11:08 AM

I have made Firefox my default browser using the "set program access and defaults" more times than I care to remember. However, if Firefox is not open, any link from an email (I am currently using Windows Live Mail) results in IE opening. Before it completely opens, an error message pops up stating that the url cannot be found. (The url being whatever the link was supposed to open.) If I open Firefox then click the link, Firefox goes straight to the page. If I right-click the link and save link information, then paste it into IE, it opens the page.

If I deny access to IE altogether, then I cannot access IE at all. I need IE for various things, like job searches. Many sites will not function with Firefox (like va.gov, usajobs.com, and vzw.com).

I just want Firefox to be used whenever I open links from emails. I prefer Firefox. Chrome is nice, but hardly any site I need works on it. However, I do not like IE for regular browsing because it is too slow.

IE 8
Firefox 3.5.2

Thank you.

Edited by Cassiopeia, 20 November 2009 - 11:21 AM.


BC AdBot (Login to Remove)

 


#2 Cassiopeia

Cassiopeia
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 20 November 2009 - 11:20 AM

GOT IT!

I opened Firefox, chose internet options looked at the link to make it the default browser, it was not checked. Then, I clicked the link to make it check. It asked if I wanted it to be the default browser, so I clicked yes.

Then, I opened IE. I opened internet options and programs tab. Under "default web browser", I noted that it was not clicked. I clicked the "tell me if ie is not my default browser", closed the browser, then re-opened it. When it told me it was not the default browser and did I want to make it so, I clicked no and don't check in the future.

Now, a link opens in Firefox from Windows Live Mail and Outlook Express.

Sorry to have bothered anyone.

Cas :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users