Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Error Message


  • Please log in to reply
3 replies to this topic

#1 Kahuna555

Kahuna555

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 20 November 2009 - 08:53 AM

Every time I boot my computer, I get a strange error message. The title of the error message is "RunDLL", and the message says:

"Error loading winooq32.rom
The specified module could not be found"

Does anyone know what this means?

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:55 AM

Posted 20 November 2009 - 09:24 AM

Have you uninstalled something just lately and not let it uninstall completely, have a look into your startup programs and see if there's anything there, or open msconfig and see if there's any strange items running in there that shouldn't be, because it maybe something that you have had on your pc then unistalled and it's left some remnants of itself hanging around in your system !

If life is not an option then why are we not given the option in the first place !


#3 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:55 AM

Posted 20 November 2009 - 09:36 AM

Hi there i have read up on this further for you and it seems that this kind of message is indicative of spyware / malware, and you will need to post into the " am i infected what do i do next " dept of the forums and wait until a member of staff gets to see to you and start with eradicating the infection from your PC !
Good Luck !

If life is not an option then why are we not given the option in the first place !


#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:55 AM

Posted 20 November 2009 - 01:22 PM

Its not unusual to receive such an error after using specialized fix tools.

A "Cannot find...", "Could not run...", "Error loading... or "specific module could not be found" message is usually related to malware that was set to run at startup but has been deleted. Windows is trying to load this file but cannot locate it since the file was mostly likely removed during an anti-virus or anti-malware scan. However, an associated orphaned registry entry remains and is telling Windows to load the file when you boot up. Since the file no longer exists, Windows will display an error message. You need to remove this registry entry so Windows stops searching for the file when it loads.

As recommended previously, it would be wise to post in Am I Infected:
http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users