Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

still no sound on IBM T43


  • Please log in to reply
21 replies to this topic

#1 oiseaux

oiseaux

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 20 November 2009 - 08:36 AM

Hello,

Still no sound

As I am still hoping that someone might be able to pinpoint what my problem might be, I thought I would try and list the factors in some sort of order.
1) Everything working fine until I installed Logitech software for video chat and AIM to facilitate it.
2) Sound not working, so uninstall Logitech and AIM
3) Still no sound
4) Tried listening to my normal BBC station, no sound
5) Uploaded photos from camera to computer, normal short sound which occurs when connecting and disconnecting to computer not happening
6) Tried decreasing and increasing volume control on keyboard, sound present in both decrease and increase
7) My amateurish conclusions, not speaker malfunction but possibly motherboard or soundboard (whatever they are !)
8) HELP PLEASE

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:03 PM

Posted 20 November 2009 - 01:07 PM

There should be a 4 digit number on the bottom that says what type it is
example: T43 - xxxx

The next time your post doesn't get answered, after a few days, just bump it instead of creating a new one

Edited by garmanma, 20 November 2009 - 01:14 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 20 November 2009 - 05:17 PM

Hello again, its a T43 2668 Since I last posted I have figured out how to uninstall the driver for the sound card, however my problem now is I don't know how to reinstall. Can anyone help? Was I going in the right direction even. p.s. how do I bump, I'm new here.

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:03 PM

Posted 20 November 2009 - 08:40 PM

How do I bump, I'm new here.

A bump is just adding another post to move tour topic up in the forum order. Just don't do it constantly

Family: Thinkpad T43

Type: 2668

Model: ??? <--3 digits

Operating System: ??

To find the correct driver, we need all of the information

Edited by garmanma, 20 November 2009 - 08:41 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 21 November 2009 - 02:22 AM

Thanks for replying garmanma. I have looked everywhere underneath and cannot find the words model ---.

What I did find was Product ID 2668 VW3 or Type 2668-CTO S/NL3-YMDFD 0606

OS is Windows XP Professional

Will carry on looking and also contact my seller to see if I can find any more on Model

Bump understood!

Thanks again

#6 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 21 November 2009 - 03:47 PM

Finally found the model no

CTO

hope you can help, as I said in previous posting I don't even know what a sound card is let alone how to install so a few instructions would be greatly appreciated.

#7 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:03 PM

Posted 21 November 2009 - 08:29 PM

Download page

http://www-307.ibm.com/pc/support/site.wss...ocid=MIGR-58599

File 1va210ww.exe is what you want

Install instructions

It should install just by clicking on it
If not:

Clean install

1. Start Windows and log on with the user ID authorized as an administrator for Windows 2000/XP.
2. Extract this package onto the hard drive.
3. Click Start and then click Run.
4. Type C:\DRIVERS\WIN\AUDIO\SETUP.EXE in the Open box and click OK.
5. Follow the instructions on the screen.
6. Click Finish and reboot the system when prompted in order to complete the installation.

Update install
Note: Remove any previously installed driver using the uninstall step in the next section.

1. Start Windows and log on with the user ID authorized as an administrator for Windows 2000/XP.
2. Extract this package onto the hard disk drive.
3. Click Start and then click Run.
4. Type C:\DRIVERS\WIN\AUDIO\SETUP.EXE in the Open box and click OK.
5. If the dialog box appears, select Reinstall or Update and then click Next.
6. Click Finish to reboot the system and complete the installation.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#8 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 22 November 2009 - 01:58 AM

Thanks very much garmanma, will get on to it straight away and post when I have succeeded or otherwise.

#9 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 22 November 2009 - 02:25 AM

Have done as instructed and Install Wizard took me through the installation. I saved into Documents which I am now wondering if that was the right thing to do? Carried on installing reached and clicked finish. Tried radio program but no sound, tried connecting camera to computer and still no"bump" sound. Not sure what to do!!

#10 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 22 November 2009 - 02:51 AM

I have now tried the other method of installing by going through start and run ......etc which took me onto Sound Max, then rebooting, but still no sound.

#11 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 22 November 2009 - 03:20 AM

I have now tried remove Sound Max, re boot, re install, reboot, but no sound.

#12 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 22 November 2009 - 08:26 AM

something else I have tried is.

Go to start.

all programs,

accessories, system information.

Click on tools in system info,

go to directX diagnostic tool.

go to the sound and music tabs

try the tests for sound and music.


Nothing worked EXCEPT Sound Max Digital which played music. I tried playing a CD but no sound. I am baffled, can anybody help with this new info?
Thanks

#13 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 22 November 2009 - 02:41 PM

Still trying!!

When i go to

"Sounds and audio devices properties "

and click on "place volume icon in taskbar"

I get a message which says

"Windows cannot display the volume control icon in the taskbar because the volume control software has not been installed"

Could this be my problem, if so where do I find volume control software and how do I install it.

Thanks again

#14 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:03 PM

Posted 22 November 2009 - 05:28 PM

where do I find volume control software and how do I install it.

It's always been a part of the driver download as far as I know

go to the Control Panel>Sound and Audio Devices
Somewhere in there should be a option you can check to "Show volume control on Taskbar"
See if that's checked

Check this out
http://support.microsoft.com/kb/319095

Edited by garmanma, 22 November 2009 - 05:40 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#15 oiseaux

oiseaux
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 23 November 2009 - 02:16 AM

thanks for reply, tried the icon in task bar route again, and still the same message.

"Windows cannot display the volume control icon in the taskbar because the volume control software has not been installed"

Will look into link to Microsoft link




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users