Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


microsoft word help please

  • Please log in to reply
1 reply to this topic

#1 pearce


  • Members
  • 52 posts
  • Local time:05:17 AM

Posted 20 November 2009 - 12:07 AM

Hi all.

I have windows vista home premium and microsoft word student 2007 edition.
I am copy and pasting some various articles from the internet to use as quotes in an essay I have to complete.
The problem is, when I copy and paste from the website, the font stays the same as what it was when I got it from the website, so I have to change the size and style every time in word.
Is their a way I can format the word document, so no matter what the font looks like before copying and pasting, it will still look the same in microsoft word?

Basically I want to be able to copy and paste from specific websites without having to re change the size and style in word, I want word to do it automatically, I never used to have this problem.
I have a table that I copy and paste to, so is their a way to format the table so all font that goes in is the same?

Thanks all.

BC AdBot (Login to Remove)


#2 Insomniati


  • Members
  • 1 posts
  • Local time:07:17 PM

Posted 20 November 2009 - 01:48 PM

If im reading your problem correctly, when you copy and paste from a website it is not in the same format as the document you are writing. It is possible to only paste text without formatting by default by going to the office button in the top left
Then clicking word options.
Then selecting advanced
Then find the copy and paste section that looks like the picture below and change it to text only.

Posted Image

hope that's what you wanted.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users