Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Load Error of Explorer.exe


  • Please log in to reply
1 reply to this topic

#1 BruceSmith

BruceSmith

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 19 November 2009 - 10:08 PM

Hi,
I have a desktop computer with a following configuration.
ATI Radeon X1200 series.
AMD Athlon 64 x2 4000+ Processor.
ASUS M2AMX Motherboard.
1Gb DDR2 Ram 667Mhz.
I am using Windows XP, problem in my computer is explorer.exe is not get loaded when it gets started. Every time I have to manually start the file by opening the task manager.
I need help.
Thanks.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 19 November 2009 - 11:13 PM

Try the fix at Kelly's Korner.

Restore Desktop Icons and Taskbar - #195 on the right.

Right click on it and save the .vbs file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your run the script. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users