Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Account Application Webbox error


  • Please log in to reply
No replies to this topic

#1 sportsvine

sportsvine

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 19 November 2009 - 08:19 PM

Our Windows vista computer has two main users. My husband signs onto the main administrator account, and I have my own sign on. When I try to log onto my college's email, which uses Microsoft Outlook, I get this following error message, and I can't seem to figure out how to fix it. Here is a copy and paste:

This account does not have an Outlook Web App mailbox.

The user name and password you entered isn't associated with your e-mail account at Outlook.com. To access this account, sign out and then sign back in using the Windows Live ID provided by your administrator.


However, if I use my husbands primary account, I can access my college email just fine.

Can anyone help me?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users