Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow copying


  • Please log in to reply
3 replies to this topic

#1 JXBlack

JXBlack

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 19 November 2009 - 07:29 PM

I have 4 GB of Ram and an AMD 940 Quad chip and it takes over an hour to copy 3 GB of data. What could the matter be?

Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:56 PM

Posted 19 November 2009 - 08:34 PM

If you are copying from one partition on same drive to another partition on that drive...it should be slow but not that slow.

I'd check the DMA mode for the drive or drives.

I've also found that copying/moving files from the system to an .mp3 player takes much longer than copying same to a hard drive partition.

Louis

#3 JXBlack

JXBlack
  • Topic Starter

  • Members
  • 114 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 19 November 2009 - 09:30 PM

Thanks for your reply

How do I check DMA Mode for the Drive?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:56 PM

Posted 19 November 2009 - 11:26 PM

Basic reference, http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

If your settings have slipped to PIO mode, the following link will assist in correcting that.

Getting back to DMA mode in Windows XP - http://sniptools.com/vault/getting-back-to...e-in-windows-xp

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users