Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to remove the screen that shows "AMD Data Change... Update New Data To DMI!"?


  • Please log in to reply
7 replies to this topic

#1 Michael86

Michael86

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:12:29 AM

Posted 19 November 2009 - 04:15 PM

I just got my computer up and running yesterday, but I've noticed this screen when I turn it on. It pops up before the OS loads. My computer is running just fine, but this is just kind of an annoyance to see. Is there any way to remove it? I've got a Gigabyte ga-ma790fxt-ud5p and running Windows 7 Home Premium.

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:12:29 AM

Posted 19 November 2009 - 05:26 PM

This is a message from your motherboard, not windows 7.

Did you enter the BIOS (settup) and load the default settings? Or change any other settings?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 Michael86

Michael86
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:12:29 AM

Posted 19 November 2009 - 09:19 PM

Albert Frankenstein? lol. Nice name. And yeah, the message comes up right before the OS starts to load. I haven't changed any settings or anything with the BIOS. Everything did its own thing and then told me to put in the disc; so then I loaded Windows 7. There's no problems, it's just annoying to see it for those few seconds it's there.

#4 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:10:29 PM

Posted 19 November 2009 - 09:48 PM

Unless you have the option to disable the splash screen in your bios, there is nothing you can do short of hacking the bios.

#5 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:03:29 PM

Posted 20 November 2009 - 12:19 AM

The extra options for gigabyte bios's
Is ctrl+F1.

But this most likely wont work with OEM computers(e.g dell , hp)

#6 Michael86

Michael86
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:12:29 AM

Posted 20 November 2009 - 08:21 AM

The options on the splash screen are:

Keep DMI Data (Enabled)
Load CMOS Default (Enabled)
Update BIOS from Drive
Save BIOS to Drive

The Ctrl + F1 only showed the devices connected to the SATAs. Where would the option to disable the splash screen be at if it was there groovicus?

#7 MystaShyft

MystaShyft

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Location:Toronto Ontario
  • Local time:12:29 AM

Posted 27 November 2009 - 07:50 AM

I have the same motherboard and I get the same message. Windows Pro 64.
I've updated bios to F7. I was worried about it.But all seems good.
I just ignore it now. :huh:

Edited by MystaShyft, 27 November 2009 - 07:51 AM.

GA-MA790FXT-UD5P/Phenom II x4 965 BE/4x2GB DDR31333 G-Skill /2x Sapphire HD4870 1gb /Seagate Barracuda 640/500GB Sata 2 HDD's 3.0/ Corsair 850 TX PSU/BenQ 24" lcd/Windows 7 Pro/ /Antec DF-85 gamer case

#8 Michael86

Michael86
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:12:29 AM

Posted 27 November 2009 - 08:18 AM

I gotcha. I'll just get used to it. :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users