Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem whit nvcpl.dll


  • Please log in to reply
8 replies to this topic

#1 Fabio123

Fabio123

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 19 November 2009 - 12:48 PM

Hello,
I need help with nvcpl.dll,i play Archlord Webzen Version and when i start the game i get this message pop up 'cannot run nvcpl.dll acces denied' i get it 3 times pop up and then i click ok and game end,i reinstalled game and same problem.Please help me

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,258 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:09:22 AM

Posted 19 November 2009 - 12:59 PM

That's the NVidia Control Panel. Check to see whether there's a driver update available from NVidia.

#3 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:05:22 PM

Posted 19 November 2009 - 01:00 PM

If you have a Geforce video card, you could try uninstalling the GeForce drivers and deleting the Nvidia folder.

Then download and reinstall the up to date drivers from Nvidia.

This seems to be a common problem with many games.

Sorry AA, you just beat me to it!

Edited by petewills , 19 November 2009 - 01:01 PM.


#4 Fabio123

Fabio123
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 19 November 2009 - 01:13 PM

i didnt had this problem before and 1st time i tried to get ingame i got the nvcpl.dll error and i could get ingame now i just get server connection end and another error
Posted Image
i have nvidia geforce 7800 gt

Edited by Fabio123, 19 November 2009 - 01:18 PM.


#5 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:05:22 PM

Posted 19 November 2009 - 01:22 PM

This through Google. (If you have Office 2007).

Re: GrooveUtil.DLL

Have you tried uninstalling the Groove Monitor feature from Office 2007?

If you go into add/remove programs and select to change MS Office 2007,
you should get an option to modify the installation so you can remove that one feature
without affecting other Office products.

#6 Fabio123

Fabio123
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 19 November 2009 - 01:26 PM

This through Google. (If you have Office 2007).

Re: GrooveUtil.DLL

Have you tried uninstalling the Groove Monitor feature from Office 2007?

If you go into add/remove programs and select to change MS Office 2007,
you should get an option to modify the installation so you can remove that one feature
without affecting other Office products.


i cant find it in control panel and btw what to do whit the nvcpl.dll error?i got comodo firewall avg antivirus,spybot s&d and malwarebytes maybe some of this programs make problem?and where are updates for geforce 7800 gt?

#7 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:05:22 PM

Posted 19 November 2009 - 01:50 PM

There's no need to quote the replies in your post, BTW.

What do you mean?

Control Panel
Add or Remove Programs

MS Office should be in the list.

Clean it up.

Uninstall Nvidia drivers.
Even without specific video drivers, you will get default drivers on reboot.

OR uninstall Nvidia first and then fix the Groove error - whatever works for you.

Then this is where you go:

http://www.nvidia.com/Download/index.aspx?lang=en-us

Looks like the one for 7 series:

http://www.nvidia.com/object/winxp_191.07_whql.html

It's just a suggestion - reinstalling video drivers may help.

If you have trouble downloading, you may have to turn off your personal firewall
but activate Windows firewall - it never seems to cause downloading problems;
then turn Comodo on again afterwards.

If you think you are infected, also run

SuperAntiSpyware

http://www.superantispyware.com/download.html

may pick up something missed by the others.

#8 Fabio123

Fabio123
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 19 November 2009 - 02:31 PM

i updated the nvidia drivers and i get the same error cannot run nvcpl.dll acces denied.

#9 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:05:22 PM

Posted 19 November 2009 - 02:37 PM

Do you have a system restore point that you can go back to before
you started having the problems.

You may have to post in the 'Security Am I infected? What do I do?' forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users