Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unknown virus(es)


  • Please log in to reply
1 reply to this topic

#1 s_npetit

s_npetit

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 19 November 2009 - 11:23 AM

Hi. I know that I have some type of malware on my Dell inspiron 1150. I am running windows xp, and recently picked up the Windows police pro virus. I seem to have eliminated the pop-ups associated with that rogue program, and I think that I successfully removed the program contents, but ever since that initial infection my computer has had persistent problems. I have tried multiple malware programs including Malware Bytes, OTM, Spyware Doctor, Super Anti-spyware, and Combofix. My most recent symptom is loss of internet connection. I get this message: notification dll has not been registered, program will not work correctly.
System restore has also been nullified by whatever is going on here.
Combofix picked up some stuff, but it isn't able to run completely because of the lack of internet connection.
Even the settings for the start bar for windows have been changed somehow.
The virus protection program that I use is Antivir PE classic. At first the virus prevented this from working. Now it looks like its working, but I don't think that it is really working fully.
Also, when the internet was working, any google search results that I clicked on were hijacked to a different page or search engine. I don't know if that is related.

Anyway i have just about had it.

Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,949 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:02 PM

Posted 19 November 2009 - 06:52 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users