Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast! Antivirus


  • Please log in to reply
2 replies to this topic

#1 scff249

scff249

    Indecisive Lurker


  • Members
  • 1,319 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:A galaxy far, far away...
  • Local time:04:50 PM

Posted 19 November 2009 - 01:23 AM

I just recently installed Avast! Antivirus and I'm just wondering what would be the recommended protection settings for each of the 7 modules it has (....okay, 6 are running).

Should I just experiment a little bit between the Normal and High settings for a few days and see how it reacts or is there a recommendation that would be adviseable? I'm probably going to leave Outlook/Exchange off since I don't use Outlook Express for e-mail. For the rest, though, which would be recommended?

(great, now I'm just repeating myself....:thumbsup:.....so....shutting up)

"Ototo'i wa usagi o mita no...Kino wa shika...Kyo wa anata." -Kotomi Ichinose (Clannad) [see below for translation]
"Day before yesterday I saw a rabbit, and yesterday a deer, and today, you." -The Dandelion Girl
"You are not alone, and you are not strange. You are you, and everyone has damage. Be the better person." -Katawa Shoujo


BC AdBot (Login to Remove)

 


#2 danjmilos

danjmilos

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Steeler Nation Capitol, Pittsburgh, PA
  • Local time:05:50 PM

Posted 19 November 2009 - 11:29 PM

scff249,

I've been using avast for over 2 years, when I installed I set all modules to high. The mail exchange only runs when it is used, the same with the P2P's and such. Running with any of them off would seem like no protection if something tried to use a module that wasn't supposed to. I would also recommend you download the manual from avast and read the protection module sections so you have a better idea what is going to happen when you change the settings.

Dan

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,950 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:50 PM

Posted 20 November 2009 - 12:35 PM

How to Install, Configure, and Use Avast Antivirus
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users