Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help...trying to setup home network


  • Please log in to reply
7 replies to this topic

#1 kopec

kopec

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 08 August 2005 - 12:44 AM

i bought the d-link wireless router today and ive been trying to setup the link between a winxp computer and an older win98 computer...both have an ethernet card installed and theyre connected with a dynex "ethernet' cable...i was told that this was all i needed but when i connect all the cables, the connection from my host computer (the one with winxp) seems to dissapear and the other computer doesnt get a connection at all.

ive tried upgrading my other comps ethernet card driver but that didnt help

any suggestions as to why a link between the two comps cant be established?

thanks

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:18 AM

Posted 08 August 2005 - 12:21 PM

The cables you have, are they crossover or patch ? If it is a retailed cable it should be marked.
You referred to the XP machine as the "host". During the Neworking Setup Wizard are you selecting that you access to the internet through a network or other computer (this should be your selection for a router), or did you select access the internet direct with this computer (used if you are not connecting through a router).
On the 98 computer did you make a network setup foppy on your XP machine and run it on your 98 machine?
"2007 & 2008 Windows Shell/User Award"

#3 kopec

kopec
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 08 August 2005 - 06:18 PM

its a 50' dunex patch cable...i got it at futureshop.

as far as the network setup...i followed the instructions that came with the router....according to the manual, as soon as i connect all the cables properly, there should be some sort of connection which would allow me to configure the connection further....BUT as soon as i connect the cables, I loose all connection to the internet

"On the 98 computer did you make a network setup foppy on your XP machine and run it on your 98 machine?"
|
|_ _> what do you mean by that?

#4 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:01:18 PM

Posted 08 August 2005 - 07:42 PM

Here it is easy. you need 2 cat 5 cables. if you are plugging both of the nodes into the router it dosen't matter much if they are x-over or straight through. on your xp system, for now disable your firewall in control panel(configure it later). On your win98 box, right click on network neighbourhood, select properties, then make sure you have "file and printer sharing" enabled or you won't be able to do much there. since you are using a router, it is acting as a DHCP server, therefore you don't have to screw with static ip's. Now , after that is all done, on each machine, create a folder, called whatever, out something in it, (again whatever) right click on the folder, and make sure you select it as "shared". don't use the wizard, just enable file sharing. do this on both. You also want to make sure the computers are on the same "workgroup". in the win98 box you can find it in the same place as your "file and printer sharing" option, it is a tab on top called identification i think. on the xp box, right click on "my computer" and select properties, look for "computer name". these have to be the same as well, dosen't matter if you call them "workgroup" or "mshome". then reboot, and check in network neighbourhood(on 98box) and network places (xp box) to find the folder you marked as shared in the other machine, try to open it and open what you out in there! let me know how you made out
Google...Google.....browse..read

#5 kopec

kopec
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 08 August 2005 - 08:00 PM

snapper...thanks, ill definetly try all of that...but will that only setup the file sharing between the two comps or will the internet also be shared?

another thing...my win98 comp has had cable before so it has an ethernet card...but since i formatted that computer recently i had to reinstall the driver for it...that process didnt go too well...the driver was on a floppy so i opened that up it started to install the driver, then it asked me to put in the win98 cd, which i did...but it couldnt find any of the necessary files that it was looking for on that cd so i clicked on skip file for all of them.

after restarting windows, i got this message that certain .vxd files are missing and ive been told thats because it happens sometimes with win98. i removed the ethernet card and added it again, but i still get that message everytime i restart windows. so im guessing that the ethernet it not properly installed ( the driver i mean)

setting up a network is sure a pain in the ass...lol

#6 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:01:18 PM

Posted 08 August 2005 - 10:25 PM

If your setup is like this:
modem>router>computers
the router will redirect all internet traffic to the modem automatically.
you need the ethernet driver yes, go into safe mode to properly remove it.
get this and let me know how you made out!
Google...Google.....browse..read

#7 kopec

kopec
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 08 August 2005 - 11:08 PM

ok..its working...its good to have friends that work for ibm

he fixed it in 2 minutes

i connected the cables incorrectly :thumbsup:

#8 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:01:18 PM

Posted 09 August 2005 - 07:31 PM

good, glad it is working.
:thumbsup:
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users