Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

question abt running spybot


  • Please log in to reply
4 replies to this topic

#1 ebayguy

ebayguy

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 18 November 2009 - 04:45 PM

Hi,
My first post in this great forum. My question is regarding running spybot search & destroy. I downloaded this program and ran it. it says there is no problem with my computer. I have vista 64 bit with norton IS 09. can spybot and NIS be run together without any problems? or do i need to uninstall the spybot. I use the immunize the sytem profile in spybot. Thanks in advance.

Edit: Moved topic from Vista to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:03:46 AM

Posted 18 November 2009 - 09:24 PM

They should play nice together. Only worry about it if you notice something amiss like a general slowdown of the system.

#3 Michael York

Michael York

    Authorized Symantec Representative


  • Members
  • 118 posts
  • OFFLINE
  •  
  • Location:San Francisco, California
  • Local time:02:46 AM

Posted 23 November 2009 - 05:52 PM

Hi,
My first post in this great forum. My question is regarding running spybot search & destroy. I downloaded this program and ran it. it says there is no problem with my computer. I have vista 64 bit with norton IS 09. can spybot and NIS be run together without any problems? or do i need to uninstall the spybot. I use the immunize the sytem profile in spybot. Thanks in advance.

Edit: Moved topic from Vista to the more appropriate forum. ~ Animal


Hi ebayguy,

This is Mike from the Norton Authorized Support Team.

First, I would like to let you know that one of the advantages of having a subscription to Norton Internet Security, is that you are entitled to free product updates for the life of your subscription. This allows you to take advantage of the new and enhanced features in the product so that you are protected against the latest threats. The 2010 version has recently been released and I strongly encourage you to update to the latest version. To do so, please visit the Norton Update Center at the link below.

Norton Update Center

Norton Internet Security and Spybot can work well together, but you need to make sure that both the "TeaTimer" and "SD Helper" functions in SpyBot are disabled, as they are known to cause conflicts.


Thank you,
Mike
Michael York
Norton Authorized Support Team
Symantec Corporation
http://service.symantec.com/priority

#4 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:46 AM

Posted 23 November 2009 - 06:17 PM

How to disable "SDHelper" and "TeaTimer".

:thumbsup:

#5 ebayguy

ebayguy
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 24 November 2009 - 02:41 PM

Thanks to all the distinguished members for their replies. I will make sure I disabled tea timer.

Edited by ebayguy, 24 November 2009 - 04:27 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users