Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista business thinks it is 'Not Genuine'


  • Please log in to reply
No replies to this topic

#1 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:12:09 PM

Posted 18 November 2009 - 01:36 PM

Sons Dell Inspiron E1705 picked up some malware. He ran MBAM which seems to have remove the malware (looking at the log appears to have been vundo, but my skills at identifying these are out of date).

Now the machine boots with no background image, and in the lower right indicates that 'Windows not genuine'.

I posted this issue over at this Microsoft site, but not getting any help there. I did try resetting the Vista's Licensing Store (as described elsewhere on that forum) without any luck.

Any suggestions as to how to troubleshoot this issue? Yes, the Vista installed on this machine is legitimate.
Derfram
~~~~~~

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users