Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Message Finding File Drive at Startup


  • Please log in to reply
No replies to this topic

#1 kakistocracy

kakistocracy

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 17 November 2009 - 10:08 PM

I run Windows '03 on a Dell Latitude D620. A few months ago, I started getting an error message at startup that read:

"Cannot find 'file://' Make sure path is correct"

I can then hit "Ok" and the computer boots up albeit slightly more slowly than it did before. I have not done any significant program changes to the computer in that time so I don't know how the drive could have been misplaced.

Any thoughts on how to get rid of this error are much appreciated.

Thanks,

KAK

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users