Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista and XBOX 360 as a Media Extender


  • Please log in to reply
1 reply to this topic

#1 troutster

troutster

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 17 November 2009 - 09:16 PM

Hi,
I am not sure if this is the right section, but I am hoping someone can help me out.

I had a new xbox 360 connected to my Visat PC as a Media Extender and it was working great.

Now all of a sudden it is not working.

They are both on the same network and subnet.
In Vista I can see the Xbox in the network map.
When I attempt to add extender in Media Center, I get the Extender cant be found message. I am entering the code from the XBOX setup screen.

My network.

Netgear WGT624 router.
PC connected via wireless connection
Xbox connected via Ethernet

This all worked perfectly a few days ago, now is not.
I have only Windows Firewall and AVG 9.0 running on my PC.

I have seen info online about Firewall ports, etc. I never did any of that to start, why would I need to now. Is there a way to start fresh from scratch?

Please let me know if you have any ideas. Thanks in advance.

Scott

Edited by hamluis, 02 August 2012 - 07:43 AM.
Moved from Vista to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 Brian C.

Brian C.

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 01 August 2012 - 03:01 PM

Having the same problem with connections..now that I have windows fiewall connected and running again. Before this, I did not have firewall running and my xbox connected just fine with my computer. Now, my xbox can not see my cpu ??????




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users