Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tablet + wireless router


  • Please log in to reply
6 replies to this topic

#1 haverspoon

haverspoon

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 07 August 2005 - 05:07 PM

Hi all,

I've been having a problem with my tablet's wireless connection. Yesterday, it was giving me "Limited or No Connectivity". I manually inputted the IP address and now it says that I'm getting full connectivity, but my browser isn't detecting net access.

NETWORK SETUP:
I have a 3-computer network with wireless. Desktop A is connected by LAN to a Belkin wireless router, which allows Laptop B and Tablet C internet access. File-sharing is enabled on A and B.

THE PROBLEM, Phase 1:
I was trying to enable file-sharing for C when C's wireless connection fell. It detected the wireless network and the signal strength was excellent, but it read "Limited or No Connectivity".

RELEVANT(?) INFO, Phase 1:
I was fiddling with options for setting up a home network and for setting up a wireless network on both Desktop A and Tablet C. I messed up (not sure exactly what/how) and I believe Laptop B may have lost LAN connectivity (it's now up on a mountain with my housemate, so don't know if he resolved that issue), but its wireless and net access were unaffected.

THE PROBLEM, Phase 2:
I manually inputted the IP address, reading off the properties of the LAN connection between Desktop A and the wireless router. Tablet C now has its wireless back up and running, but there's STILL no internet access! This is so bizarre!

SO....
Any suggestions? Please? During Phase 1, I thought that I would need to reset my network settings (if possible), and now (Phase 2), that may still be necessary, but I'm even less certain than before...

Thanks for your help!

Su-Lyn.

BC AdBot (Login to Remove)

 


#2 haverspoon

haverspoon
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 07 August 2005 - 05:52 PM

Update on ipconfig/all...

I just did an ipconfig/all for manual input of IP address (Phase 2 settings), and then reverted to DHCP-enabled settings (Phase 1) to do ipconfig/all as well. Noteworthy differences, I think? Look at the second list of ipconfig, particularly the autoconfig IP address & subnet mask (in bold). Something wrong with my network?

Su-Lyn

---------------------


MANUAL (PHASE 2, full wireless connection, no net access):

Windows IP Configuration

Host Name . . . . . . . . . . . . : spoon
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network
Connection
Physical Address. . . . . . . . . : 00-12-F0-B6-0F-36
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.12.9
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.12.8
DNS Servers . . . . . . . . . . . : 192.168.12.8


Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-0F-B0-72-79-79

______________________________________________________


DHCP-ENABLED (Phase 1, limited/no connectivity)

Windows IP Configuration

Host Name . . . . . . . . . . . . : spoon
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network
Connection
Physical Address. . . . . . . . . : 00-12-F0-B6-0F-36
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.146.183
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :


Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-0F-B0-72-79-79

#3 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:01:15 AM

Posted 08 August 2005 - 07:47 PM

unplug your router for 2 minutes (power). plug it back in, reboot wireless node.
let me know how you made out
Google...Google.....browse..read

#4 haverspoon

haverspoon
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 08 August 2005 - 11:47 PM

"Reboot wireless node" = reset router, or restart computer, or something else entirely?

I should have been more explicit about my nooblet status -- all that mumbo jumbo above, I learnt in the past 36 hours. :thumbsup: Still learning, as you can tell.

I tried power cycling -- turn off EVERYTHING, power up router after 10 minutes, and computers 5 minutes later. That didn't work either.

Latest ipconfig still shows IP address of 169.254.145.183. I suspect DHCP server is at the root of all this... Apart from that rather vague statement, I'm still trying to pinpoint tests/solutions to figure out what the hell is going on. :flowers:

Thanks for your help (and patience)!
spoon

#5 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:01:15 AM

Posted 09 August 2005 - 07:30 PM

i don't have a belkin router, but usually the address of the router is 192.168.x.1
this is how you get into the configuration and that is what you use for your gateway. mind you, this is for the brand names i service, linksys, d-link , phoebe, airlink. how did you get into the router config through your web browser? 192.168.1.1? 192.168.0.1? or was it 192.168.12.8? the other thing is, your wireless card, most of them comer with a utility built in with the driver, are you using yours, or are you using the winxp utility? do you have any wep enabled? if so, remove it. worst case scenario, there should be a reset button on the router. unplug the power, hold in the reset button, plug in the power, and don't let go of the reset button for 30 seconds. then go in and do the router setup again.
that last tidbit comes as a recent 1.5hr service call, which ended up taking 5 minutes to fix after exhausting all other options. (i shoulda done it first) well, learn from my mistakes please!
let me know how you made out!
Google...Google.....browse..read

#6 haverspoon

haverspoon
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 09 August 2005 - 11:50 PM

Snapper, you're a genius! It was just a matter of disabling WEP and my browser jumped back to life! The next step now is to somehow allow my tablet back into a secured network, but at least I know where the problem came from.

Thanks SO much!!
spoon.

#7 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:01:15 AM

Posted 10 August 2005 - 06:14 PM

Thx, if you want cheap, yet better then wep security, and increase bandwidth...... go into your router config, disable "broadcast ssid". your router will no longer be "shouting" out its name and channel. make connections easier to recover, enable static ip's on each of your computers. have fun
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users