Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Business/computer Freezes Up


  • Please log in to reply
3 replies to this topic

#1 tryn2learn

tryn2learn

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Upstate NY
  • Local time:04:38 PM

Posted 17 November 2009 - 12:07 PM

I let Windows update automatically. Sunday it tried to do an update to my Nvidia card. Things did not go well. I ended up manually installing the new driver directly from Nvidia. Since then my computer is constantly freezes up. Seems that this latest driver is specific to gamers and for special 3D products which I do not have and I am not a gamer.

I have tried to "roll back" the driver and it will not allow me to do that. I have run scans on my system and the only thing that comes up is a malicous program under:

C:\program data\VistaCodecs Which is a program I downloaded that would allow me to run DVD's in Windows Media with sound. Vista Business doesn't support audio in DVD. I did an uninstall of the VistaCodecs but it is still there and I don't know whether or not to just delete this. It only shows as a malicous software when I run Panda's scan. Bit Defender live scan and one other did not come up with it as a malicous program.

All events point to Event 10 WMI. Which after searching the internet, Microsoft/Windows doesn't seem to have an answer for.

Today when it froze up I was surfing the web. Then I got the message: Logon Process has failed to create security options dialog Failure-Security Options


I am at a total loss as to what to do. Can someone help me, please???? :huh:

TryN2

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:38 PM

Posted 17 November 2009 - 12:42 PM

Do a system restore Click start, all programs> accessories> system tools. system restore> then either let it restore from the date shown or choose a date that you want that maybe will take your system back to an earlier time before any of the downloads were done !

Or you can try this !
Start computer, as it starts press F8 repeatedly after it runs through thte bios settings it will show you the Start Computer in Safe Mode options page, or boot menu as it is called, when page loads scroll down to " last known good configuration " and click enter !

Good Luck ! :huh:

P.S Personally i would go for the first option that way at least you can choose where you want to restore to !!!!

Edited by doinmeedin, 17 November 2009 - 12:45 PM.

If life is not an option then why are we not given the option in the first place !


#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:38 PM

Posted 17 November 2009 - 12:43 PM

You can gain insight into what's happening by F8'ing into the boot menu and doing a logged boot. Let it run for a while- 20-30 minutes, and then look at the file ntboot.log in C:/windows. About 1/3 of the drivers were failing to load on my box. Prior to figuring this out, I was able to get a clean shut down and get some programs working by shutting it down before it complete loading everything after the boot.

http://www.vistaforums.com/Forum/Topic13079-9-1.aspx
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 tryn2learn

tryn2learn
  • Topic Starter

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Upstate NY
  • Local time:04:38 PM

Posted 17 November 2009 - 03:19 PM

I have tried the system restore at 4 different points and it goes through everything and then tells me it was unsuccessful.

So I guess I will read the link and do the F8 thing and see if that works.

Thanks and I will let you all know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users