Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Heck load of updates?


  • Please log in to reply
9 replies to this topic

#1 XuzI

XuzI

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:01:03 PM

Posted 16 November 2009 - 11:05 PM

Hey,

I was just wondering if it is normal for Vista Home Premium to have about 3 updates everyday.. seems like a bit much, and its really annoying having to restart my pc all the time..

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:05:03 PM

Posted 16 November 2009 - 11:11 PM

Have you noticed whether or not they are they same updates every time?
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#3 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:10:03 PM

Posted 17 November 2009 - 03:39 AM

hi,,,, if you also have windows defender running some of them could be virus definition updates,,,, have a look in windows update (type into search box), click on view update history on the left field.
good luck.
Figgis,,,, LUFC

#4 XuzI

XuzI
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:01:03 PM

Posted 17 November 2009 - 03:33 PM

hi,,,, if you also have windows defender running some of them could be virus definition updates,,,, have a look in windows update (type into search box), click on view update history on the left field.
good luck.



That's what it is. But I have it disabled? :huh:

#5 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:10:03 PM

Posted 17 November 2009 - 03:38 PM

hi,,,, disable it in services.
Figgis,,,, LUFC

#6 XuzI

XuzI
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:01:03 PM

Posted 29 November 2009 - 02:19 AM

hi,,,, disable it in services.


I'm not sure what you mean by that?

#7 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:10:03 PM

Posted 29 November 2009 - 05:06 AM

hi,,,, type services into start menu search box,,,, hit enter,,, in services scroll down to windows defender and set it to disabled,,,, double click on it then in start up type select disabled from the drop down then click apply,,, then select stop in service status,,,, reverse the process to rein able it,, default for this service is automatic,,,
good luck.
Figgis,,,, LUFC

#8 XuzI

XuzI
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:01:03 PM

Posted 04 December 2009 - 11:58 PM

hi,,,, disable it in services.


I'm not sure what you mean by that?



Ok, thank you!

#9 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:03:03 PM

Posted 05 December 2009 - 04:14 AM

hi,,,, disable it in services.


I'm not sure what you mean by that?



Ok, thank you!

Also, do you have sp2? there is a service pack 2 for Vista. Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#10 XuzI

XuzI
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:01:03 PM

Posted 06 December 2009 - 04:26 PM

Yes I do have SP2.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users