Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown and Missing files in hjt log, buffer overun


  • Please log in to reply
1 reply to this topic

#1 Jubee

Jubee

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 16 November 2009 - 04:42 PM

Hi. Hope I am posting in right spot.
I have several odd things occuring and now latest is buffer overrun on a game I have played over the years.(game wont even start now says its corrupted )

Avast will not scan certain files and sometimes gives error on pc startup. (like aborted or something similiar on boot up) I already tried un installed and re installed avast to see if it would find anything... it doesnt.

Have malwarebytes
it found 1 thing I believe last week and said it fixed it.

msmsgs started on re boot yesterday when in fact I disabled it from msconfig years ago.(odd)

Tried to restore pc about 1 year ago and it wouldn't work.. (pc not used for a long time after hurricane IKE, had to evacuate)

wish I knew how to read my own HJT log but I dont. :thumbsup:

my pc
xp 64 bit
asus mb p 5 n 32 e
250 Gb hdd
bfg 9800 gtx graphics card
adaware
spybot
spyware blaster
run last 2 regularly

sorry if I missed anything, please help if you can. thanks

BC AdBot (Login to Remove)

 


#2 neilmac

neilmac

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 16 November 2009 - 06:26 PM

get antivir from http://www.avira.com it's free and very very good at virus catching and removal. if u run into problems install it from safe mode with networking.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users