Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows vista-wide screen!!!


  • Please log in to reply
4 replies to this topic

#1 rollerball-jim

rollerball-jim

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:44 AM

Posted 16 November 2009 - 03:42 PM

can anyone help, ive recently had to install a clean copy of windows vista home basic
but now everything is bigger text, pictures, everything. It looks like it's gone wide screen when you
open the internet explorer. it means ive got to scroll to the right to read what ever is on a page
can anyone please tell me how to get it back to the original setting.
thanx james .

BC AdBot (Login to Remove)

 


#2 cod head

cod head

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:44 AM

Posted 16 November 2009 - 04:08 PM

It sounds like your resolution is wrong.Try this to see if it helps.Go to control panel,click personal,click display settings.On my 15 inch laptop my resolution settings are 1280 x 800 and colour highest 32 bit.To alter resolution just move slider along and when your settings are set click on apply or O.K.

I am not certain about this but its worth a shot.Write down what your settings are now in case it makes things worse so you can apply your old settings anyway then you have nothing to lose.

#3 rollerball-jim

rollerball-jim
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:44 AM

Posted 17 November 2009 - 02:41 AM

it tried that codhead but it did'nt work, thanx though. james

#4 crazyedmonton

crazyedmonton

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:44 PM

Posted 17 November 2009 - 08:06 AM

Open internet explorer. Hold ctrl and work the mouse wheel to the size you wish.

#5 rayj0054

rayj0054

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Location:texas
  • Local time:01:44 AM

Posted 18 November 2009 - 07:54 PM

sounds to me like you need to reinstall video drivers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users