Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access logical partition on USB memory stick


  • Please log in to reply
No replies to this topic

#1 SteelSlasher

SteelSlasher

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 16 November 2009 - 02:19 PM

I have recently bought an 8GB Kingston memory stick and because of how I work I need it as 2 partitions, before I would just use two 4GB memory sticks but i didnt enjoy it.

I put the memory stick into my lintop (linux laptop) and opened up gparted, i made the primary partition into 3.5gb and then created an extended partition in which i created a logical partition of around 4gb. Now the problem is that although I can just about access the logical partition in ubuntu (it picks up the extended partition not the logical which the redirects to the logical) i have no way of accessing it in windows.

I have tried the following:
Redoing the partition in Acronis (didnt go so well, wiped the memory stick instead of partitioning it)
Assigning a drive letter to the logical partition (disk management asks to restart every time i try)
Flipping the memory stick so it is recognised as a removable disk instead of drive

I know that it had been possible to do in XP (havent tried) but since i am using the glourious seven i would prefer to have it work in that.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users