Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New infection or re-activated old infection


  • Please log in to reply
2 replies to this topic

#1 zomba

zomba

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Location:Lexington, MA
  • Local time:07:34 PM

Posted 16 November 2009 - 02:03 PM

Hi,
If a Windows XP machine has been disinfected (in this case by Malwarebytes and SuperAntivirus) and then, 5 days later, shows signs of infection, is it possible to determine if the machine has been re-infected by recent activities of the user, or by remnants of the old infection that were not properly removed?

Thanks,
-Z-

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:34 PM

Posted 16 November 2009 - 05:10 PM

With the infections that are making the rounds now, I would have to say that you probably never got rid of the whole thing
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 zomba

zomba
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Location:Lexington, MA
  • Local time:07:34 PM

Posted 19 November 2009 - 09:34 AM

Hi Mark,
Yes, that's the feeling I had "in the water" but I wondered if I could read anything into the 5-day delay before the re-infection became evident.
Not so eh?
Thanks,
-Z-




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users