Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Optiplex Gxi


  • Please log in to reply
1 reply to this topic

#1 meinneedofhelp

meinneedofhelp

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 06 August 2005 - 11:55 PM

I am having a problem with the D Drive on an Optiplex GXi.. The D Drive had something stuck in it.. I took it out and removed the item (not sure what it was) but it was blocking the cd's from being put in the drive.. since i hooked it back up, it is not reading the D Drive at all... it also isn't recognizing the E drive (cd writer), which was never removed.. Anyone know how to solve this problem? Thanks for your help!

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:11:55 AM

Posted 09 August 2005 - 10:58 AM

Check the cable where it connects to the motherboard. It sounds like it may have been pulled lose when you removed the drive.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users