Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freezing Laptop Mouse/Screen After Startup


  • Please log in to reply
1 reply to this topic

#1 LongCatIsLooooong

LongCatIsLooooong

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 15 November 2009 - 01:09 AM

Hi. Just today I was on my laptop and it was working fine.

It is an HP laptop (DV16 I think or something like that) with 64-bit Windows Vista.

All of a sudden, a few hours ago the mouse stopped moving. Whenever I pressed Ctrl+Alt+Delete it opened up that blue screen with the options on it, which shows that the only problem was the mouse. After trying to fix it for a while I got frustrated and shut down my computer by pressing and holding the power button. Later I opened it again but after a few minutes it happened again. I shut it down once more. This time, as it opened, before it finished I got a black screen that said something about checking my disk for inconsistencies or something and it did like "Step 1 of 3" "Step 2 of 3" and "Step 3 of 3". When it finished I'm pretty sure I saw that on one of the lines it said "Bad Files Located: 0".

So it finishes and my computer loads. This time it seems like everything is fine so i start up Norton Antivirus and at the same time Malwarebyte's Antimalware. I left it alone for a while. 50 minutes later (it said 50 minutes had passed on the Malwarebyte's Antimalware scan) I came back. Nothing was done yet, so I wanted to open Internet Explorer. I clicked on it, and noticed that it was as if the whole background was frozen (I could still click on things in the virus scan).

I end up getting frustrated after a while because it iscompletely unresponsive and I shut it off AGAIN from the power button. Now I'm on another laptop. What should I do?

BC AdBot (Login to Remove)

 


#2 LongCatIsLooooong

LongCatIsLooooong
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 15 November 2009 - 01:49 AM

I forgot to mention two things:

First, it will ALWAYS happen when I try to scroll up/down using the little scrolling thing onthe side of the mousepad. (though it will still get stuck if I don'tscroll, scrolling is just one of the things that "triggers" it)

Second, I just tried to go on again and I noticed that most of the times it gets stuck the little blue circle that appears around the mouse when you have to wait appears and just kinda sits there forever.

So any help would be nice thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users