Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't read 4 meg card from camera in reader..


  • Please log in to reply
2 replies to this topic

#1 theleo

theleo

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 14 November 2009 - 09:43 AM

Hi folks, I bought a Canon FS200 camcorder because I wanted the ease of a flash drive for uploading to the net. My problem is when I pull the 4 meg card to read in a SanDisk card reader it won't recognize it, but I tried a 1 meg card I had pulled from my still camera and it reads it fine.

I would like to fill a card and dump it to my lapper and fill it again. (yes I could buy a bigger card :thumbsup:

I did an "Complete initialize" on the card with the camcorder. I can always read the card via USB from the camera, but it requires that the power supply be connected and that's not always possible at the moment.

Thanks for any suggestions ---leo

EDIT: Moved to a more appropriate forum

Edited by garmanma, 14 November 2009 - 11:56 AM.


BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:34 AM

Posted 14 November 2009 - 09:21 PM

I assume you mean it's a 4GB SDHC card?

If your Sandisk reader isn't specified for SDHC cards, it will be unable to read it.

If you're using Windows XP, a 4GB card shouldn't cause a problem there, but just in case here's the link for the >4GB SDHC patch for WinXP:

http://support.microsoft.com/kb/934428

Top 5 things that never get done:

1.


#3 theleo

theleo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 15 November 2009 - 01:36 PM

Hi Platypus, thanks for the help.

I downloaded the hotfix and updated the firmware for the SanDisk 12 in 1 and still no work, but not a problem, it's an older card reader and I'll pick up one that I know will read SDHC.

It just didn't occur to my that SDHC was different and I assumed (wrongly) that it was named as such simply because it had a large capacity.

All is good and thanks again for your reply, case closed :thumbsup: ---leo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users