Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access any .exe files, plus no sound, logged on as Admin


  • Please log in to reply
2 replies to this topic

#1 luclancy

luclancy

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 14 November 2009 - 08:14 AM

Hi guys,

Windows XP HE 2002 Sp 3

For the past week I have been getting the following error message "Windows cannot access the specified device, path or file. You may not have the appropropriate permissions to access the file" when trying to run most .exe files (not certain if it's all .exe files or only the ones I have been trying). I can run these files in safe mode, so I have tried disabling my spyware programmes, and even today I have uninstalled my Antivirus :thumbsup: (I'm using a different pc to use the internet right now) as the antivirus (Avira free) was the only program I had left running! In normal mode, I couldn't uninstall Avira as it wouldn't give me the uninstall option on the programs list and in Add/Remove it stated that Avira was not on my computer (and I had just updated it at the time) but it allowed me to uninstall in safe mode. I have tried System restore but guess what... it won't allow me to do that either. For each point I have created it says it didn't succeed and to choose another restore point, but it says this with each and every one!!!
Also there has been no sound on the computer since the same time (I think), or at least didn't notice the problem until I went to see what was up with the sound, so the sound problem could have happened slightly before or after.
In the device manager, C-Media AC97 has that yellow exclaimation mark beside it, I've tried reinstalling etc etc, nothing has worked. It says there is a problem with this device (code 10) but all the 'fixes' out there that I have tried haven't worked. Can anyone help me please???

Lu. :flowers: :trumpet:

PS.....forgot to mention...I think all this may have begun happening after Worm.Koobface was detected and removed by Malywarebytes...

Edited by Pandy, 14 November 2009 - 11:23 AM.
Moved from Win XP Home and Pro ~Pamdy


BC AdBot (Login to Remove)

 


#2 luclancy

luclancy
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:53 AM

Posted 15 November 2009 - 07:22 AM

*Bump*?? Anyone got any ideas?

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:53 AM

Posted 17 November 2009 - 08:40 PM

:inlove:
Please download Rkill by Grinler and save it to your desktop.Link 2
Link 3
Link 4
  • Double-click on the Rkill desktop icon to run the tool.
  • If using Vista, right-click on it and Run As Administrator.
  • A black DOS box will briefly flash and then disappear. This is normal and indicates the tool ran successfully.
  • If not, delete the file, then download and use the one provided in Link 2.
  • If it does not work, repeat the process and attempt to use one of the remaining links until the tool runs.
  • If the tool does not run from any of the links provided, please let me know.
Do not reboot the computer or you will have to run it again

=========================

:flowers:
We Need to check for Rootkits with RootRepeal
  • Download RootRepeal from the following location and save it to your desktop.
  • Extract RootRepeal.exe from the archive (If you did not use the "Direct Download" mirror).
  • Open Posted Image on your desktop.
  • Click the Posted Image tab.
  • Click the Posted Image button.
  • Check all seven boxes: Posted Image
  • Push Ok
  • Check the box for your main system drive (Usually C:), and press Ok.
  • Allow RootRepeal to run a scan of your system. This may take some time.
  • Once the scan completes, push the Posted Image button. Save the log to your desktop, using a distinctive name, such as RootRepeal.txt. Include this report in your next reply, please.

----------------------------------

Please note: If Rootrepeal fails to run, try this step: Click Settings - Options. Set the Disk Access slider to High

Also try: right-click on rootrepeal.exe and rename it to tatertot.scr

========================

:thumbsup:
Please download Win32kDiag.exe by AD and save it to your desktop.
alternate download 1
alternate download 2
  • This tool will create a diagnostic report
  • Double-click on Win32kDiag.exe to run and let it finish.
  • When it states Finished! Press any key to exit..., press any key on your keyboard to close the program.
  • A file called Win32kDiag.txt should be created on your Desktop.
  • Open that file in Notepad and copy/paste the entire contents (from Starting up... to Finished! Press any key to exit...) in your next reply.
--------------------------------------


:trumpet: Go to Posted Image > Run..., then copy and paste this command into the open box: cmd
Click OK.
At the command prompt C:\>, copy and paste the following command and press Enter:
DIR /a/s %windir%\scecli.dll %windir%\netlogon.dll %windir%\eventlog.dll >Log.txt & START notepad Log.txt
A file called log.txt should be created on your Desktop.
Open that file and copy/paste the contents in your next reply.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users