Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player 11


  • Please log in to reply
No replies to this topic

#1 canstanza

canstanza

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Korea
  • Local time:06:00 PM

Posted 13 November 2009 - 11:02 PM

Hello, I see that this topic has come up a lot, my problem is similar but different. When I try to use the player I get this message."The file wmploc.dll has a version number of 11.0.6002.18065 where 11.0.6002.18111 was expected. Windows Media Player is not installed properly and must be reinstalled. Do you want to install the player from the Microsoft Web site? yes or no"These files play on my computer at work so I do not think there is a problem with them.
I hit the yes key and went to the microsoft download page, i hit the download button for player 11 and it take me to another window that asks me to hit the download button, I hit that button and it takes me back to the first window.
The download doesn't work at this site.
I looked at some of the other comments and tried to follow their suggestions, I tried to uninstall Player 11 by restarting in safe mode but was unable to even see windows player on the list. I tried a few updates and even downloaded K-lite codec pack, (whatever that is supposed to be???)... So if anyone can give me a hand I would appreciate the imput...Thank you for your support

Edited by canstanza, 13 November 2009 - 11:27 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users