Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Do I have a problem? 17 svchost.exe's


  • Please log in to reply
3 replies to this topic

#1 monkeyonice

monkeyonice

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:53 PM

Posted 13 November 2009 - 07:38 PM

I have 17 svchost.exe process's running on my computer, and I'm pretty sure I didn't have that many when I got the computer a while ago. I have tried running a few virus scanners and spyware scanners, but none of them come up with anything. This is beginning to become a problem, because I have roughly 2/3's of my memory taken up whenever my computer is idling. I have 4 gigs (technically 3 because of 32 bit Vista) of RAM installed, so this is alot of memory for just sitting there. Do I have a virus or trojan or something? Thanks in advance!

BC AdBot (Login to Remove)

 


#2 jburd1800

jburd1800

  • Members
  • 565 posts
  • OFFLINE
  •  
  • Local time:05:53 PM

Posted 13 November 2009 - 08:02 PM

You might have better luck moving this thread to http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

“May the sun bring you new energy by day, may the moon softly restore you by night, may the rain wash away your worries, may the breeze blow new strength into your being, may you walk gently thorugh the world and know it's beauty all the days of your life.”


#3 monkeyonice

monkeyonice
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:53 PM

Posted 13 November 2009 - 08:18 PM

Ok, will do. Thanks.

#4 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:53 PM

Posted 13 November 2009 - 08:42 PM

I have 11 svchost.exe running right now in Vista 32bit SP2. And I have disabled some of CPU hog services like indexing and superfetch. So you having 17 svchost.exe appears to be normal. Just make sure all svchost.exe running in your computer are from C:\Windows\System32 folder. In the task manager right click on each svchost.exe one by one and select Properties.. In properties see the location is correct folder.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users