Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

turning off windows indexing services


  • Please log in to reply
3 replies to this topic

#1 pounded clown

pounded clown

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 13 November 2009 - 04:49 PM

I have a Dell Inspiron E1705 Labtop , OS - Windows XP Professional (service pack 3)

After reading a post in the malware section in regards to slow computers not necessarily caused by malware, I decided to turn off Windows Indexing service. I followed the instructions from the link provided in the post. The instructions failed to mention that I would be asked to choose between just drive C or drive C and all subfiles if memory serves me right. As the second' option's radio buttom was already selected, I went with that option. However, a minute into the process the following occured

Error Appling Attributes
An error occured while appling attributes to this file
\3ad391678a806ec4d691e83aaa393b6f_50e417e0-e461-4
access denied
I was asked to Ignore, Ignore All, Retry or Cancel

Should this have happened and how should I proceed.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,296 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:11 AM

Posted 13 November 2009 - 04:53 PM

Every reference I took a look at with that message...referred to some type of attempted change with an encrypted file.

I would not worry about the error. Ignore.

Yes, you want to turn off indexing for everything, Turn Off and Disable Search Indexing Service in Windows XP My Digital Life - http://www.mydigitallife.info/2007/09/18/t...-in-windows-xp/

Louis

Edited by hamluis, 13 November 2009 - 04:54 PM.


#3 pounded clown

pounded clown
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 13 November 2009 - 04:56 PM

Thank You

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,296 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:11 AM

Posted 13 November 2009 - 04:57 PM

Easily done :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users