Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Virtual Truck program


  • Please log in to reply
3 replies to this topic

#1 chriswalton

chriswalton

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 06 August 2005 - 09:59 AM

I have a new PC running Windows XP Home Service Pack 2, and since getting teh computer up and running I have gotten a message each time that I boot up and log in saying:

"Please insert your CDROM with the Virtual Truck program. Looking for file D:\installs\TeraUSB\VTruck2.exe"

I have tried inserting various back-up disks that came with the PC to see if the file could be found on one of them, but have not had any luck so far. There does not seem to be any adverse impact on my PC as a result of this, but I would appreciate any help anyone can offer in identifying or curing the problem. :thumbsup:

I did have a nasty smitfraud.c infection recently that seems to have been taken care of, but I am pretty sure this is not related to the smitfraud problem.

Many thanks.

BC AdBot (Login to Remove)

 


#2 Papakid

Papakid

    Guru at being a Newbie


  • Malware Response Team
  • 6,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:49 PM

Posted 06 August 2005 - 01:34 PM

Hi chriswalton,

Have a look at this page and see if it helps. Let us know. :thumbsup:

The thing about people

is they change

when they walk away.--Mipso


#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:49 PM

Posted 06 August 2005 - 02:13 PM

This one too:
What it is looking for is software that may have been a part of your broadband installation rather than from the op system.

http://homepage.ntlworld.com/robin.d.h.wal.../broadjump.html

#4 chriswalton

chriswalton
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 08 August 2005 - 06:11 PM

problem solved, many thanks. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users