Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

start up err - symantec core component encountered prob


  • Please log in to reply
3 replies to this topic

#1 oddsox

oddsox

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:13 PM

Posted 11 November 2009 - 06:31 PM

Windows XP Pro ver. 2002 service pack 3

On start up I get this alert box. I'll try to add images of the errors below.
I get the usual alert box this one with the text:
symantec core component encountered problem and needed to close with the options of Send Error Report / Don't Send

Clicking for details:
szAppName: symlcsvc.exe szAppVer: 0.0.0.0 szModName: unknonw
szModVer: 0.0.0.0 offset: 00000000

Click for Technical info:
following file will be included in this report
C:\WINDOWS\pchealth\ERRORREP\UserDumps\symlcsvc.exe.200091111-222948-0.mdmp

C:\Documents and Settings\Cher\Local Settings\temp\WER71e6.dir00

--
Not sure if this matters but I looked in the UserDumps dir and it was empty.
But in the temp/WER... dir was symlcsvc.exe.mdmp

HISTORY:
My computer has been doing this for a while. It started shortly after I had gotten rid of a virus AVG 360. I did have Symantec's PC Anywhere installed and removed it via Add/Remove Programs, but that was before the virus. I think things were OK until after the virus.

When I was trying to get rid of the alert box myself I read somewhere to install Norton 2009 and it should get rid of the alert box. That didn't work so I uninstalled it. I use Avast 4.8 Home edition.

The only other Symantec app I have is LiveUpdate and pretty sure I read not to remove that.

THANKS!
cher

Posted Image
By oddsox at 2009-11-11


Posted Image
By oddsox at 2009-11-11

Edited by oddsox, 11 November 2009 - 06:32 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,251 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:13 PM

Posted 11 November 2009 - 08:30 PM

Symantec's Live Update...does nothing withiout having another Symantec app installed...SLU serves no purpose without a partner program.

By all means, uninstall it and any remnants, using the current version of Norton Removal Tool - http://service1.symantec.com/Support/tsgen...;pkb=sharedtech

I used Symantec products for 5/6 years.

Louis

#3 oddsox

oddsox
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:13 PM

Posted 12 November 2009 - 02:13 AM

Sweet! Thanks that worked !!

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,251 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:13 PM

Posted 12 November 2009 - 10:23 AM

Sometimes...we get lucky :thumbsup:. Glad it worked for you, happy computing :flowers:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users