Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer wont start normal or safe mode.


  • Please log in to reply
No replies to this topic

#1 ScottieH

ScottieH

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:34 AM

Posted 11 November 2009 - 04:21 PM

This started out as somthing i thought i could handel. Not long after startup the system shuts down and says it was initiated by NT AUTHORITY/SYSTEM. "Windows must now be restarted because the DCOM Server Process Launcher service terminated unexpectedly." I thought i would be able to get rid of this by installing adaware and removing it that way. (I have no antivirus installed on the computer, i know im stupid, im sorry, please dont turn this into a 'your an idiot' thread :thumbsup: ) so i downloaded adaware on another computer, burned it to a disk, (because the internet didnt work anymore on the infected computer) and figured i could install it. Well that didnt work. It would not let me install, i got about half way and it gave me an error. I attempted to start it in safe mode, and it just froze. a couple tries of that left me in a worse spot than i was. I did also try restoring it to a previous point, but it wouldnt let me click the next button....that weirded me out. Now the computer wont start, it keeps giving me a blue screen. then restarts itself. I hope i gave enough information and i hope someone can help me. Thank you for any help!

Scott

Sorry i have windows XP SP3.

Edited by ScottieH, 11 November 2009 - 04:26 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users