Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows explorer closes in My Videos


  • Please log in to reply
5 replies to this topic

#1 CoDLunaCh!ck

CoDLunaCh!ck

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 05 August 2005 - 07:28 PM

Every time I go into My Documents and open My Videos, I get an INSTANT error message that "Windows Explorer has encountered a problem and needs to close". I thought it might be a recently installed program, so I deleted it, but I am still getting the same error message. I called Dell support and they said it "MIGHT be a spyware issue", but I have run both spybot S&D and Ad-aware, and system is clean. Any and all suggestions are greatly appreciated. Thanks in advance.

PS: This does NOT happen in any other area of My Documents, including My Pictures, downloads etc...

BC AdBot (Login to Remove)

 


m

#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:08:31 AM

Posted 05 August 2005 - 08:28 PM

Go to the event viewer and post the event source and event ID #

Event Viewer:
Start>Run>(type) eventvwr>click System on the left>look for the errors

#3 Press2Esc

Press2Esc

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:US
  • Local time:09:31 AM

Posted 06 August 2005 - 02:03 AM

Every time I go into My Documents and open My Videos, I get an INSTANT error message that "Windows Explorer has encountered a problem and needs to close". I thought it might be a recently installed program, so I deleted it, but I am still getting the same error message. I called Dell support and they said it "MIGHT be a spyware issue", but I have run both spybot S&D and Ad-aware, and system is clean. Any and all suggestions are greatly appreciated. Thanks in advance.

PS: This does NOT happen in any other area of My Documents, including My Pictures, downloads etc...

OS? if xp, try system restore before the problem

#4 CoDLunaCh!ck

CoDLunaCh!ck
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 06 August 2005 - 06:30 AM

Go to the event viewer and post the event source and event ID #

Event Viewer:
Start>Run>(type) eventvwr>click System on the left>look for the errors

No errors under syste, in the left column, but PLENTY under Application

AppName: explorer.exe
AppVer: 6.0.2900.2180
ModName: xvid.ax
ModVer: 0.0.0.0
Offset: 0003d928

C:\DOCUME~1\ROBERT~1\LOCALS~1\Temp\a28a_appcompat.txt

Is there a way to get into the above folder and fix a setting or something? In registry?

#5 CoDLunaCh!ck

CoDLunaCh!ck
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 06 August 2005 - 06:32 AM

OS is XP, but I do not want to have to do system restore, as this has been going on for quite some time!

#6 Press2Esc

Press2Esc

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:US
  • Local time:09:31 AM

Posted 09 August 2005 - 11:21 AM

sounds to me the folder/directory reference is somehow correcupt...

I am curious, see if your locate the files via MyComputer & Windows Explorer.

If no, try to defrag your harddrive to rebuilt the folder/file table...

P2E




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users