Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD Compaq XP SP2 0x0000007E


  • Please log in to reply
1 reply to this topic

#1 KindaStuck

KindaStuck

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 11 November 2009 - 03:04 AM

EDIT: I ended up formatting the PC, still not sure the cause of the BSOD but oh well not a problem now. You can close my thread


This is a family members PC I'm working on. It's a Compaq Presario SR1703WM with Windows XP Home SP2, and 80 GB HDD with 40+ GB free space.

Problem: Windows fails to boot giving the BSOD immediately after the windows splash screen loads. "STOP: 0x0000007E (0xC0000005, 0xFA0B9750, 0xFA2F442C, 0xFA2F4128)" No other driver or anything is listed. I can however boot into safe mode and safe mode w/ networking.

What caused this to happen:
HDD was set to "cable select" and put into another PC where it asked to reactivate windows because of the hardware change between the PC's. I didn't bother to go through the activation so I placed it back into the Compaq. Still set to "cable select." Parts of the HDD could have been corrupted from all the moving around, and the HDD is still loaded with spyware and malware.

Attempts to Fix: Tried Last Known good configuration.
Ran chkdsk /r from recovery disk.
Tried using System Restore in safe mode, it failed. (may try again)
Renamed wpa.dbl in the windows/system32 folder. (It created a new one slightly larger)

I'm thinking of trying to activate windows again will fix this but havn't found a way to do so. The Activate Windows button has been removed from the Start menu and such. Also windows update page in safe mode w/ networking fails to load after pressing "custom."

Here's some of the recent warnings/errors in event viewer.

Event Viewer - Application Tab
Warning - Source: Windows Product Activation

Your Windows product has not been activated with Microsoft yet. To activate Windows, use the Product Activation Wizard.

Error - Source: Windows Product Activation

You have not activated Windows within the grace period. To activate Windows, contact a customer service representative by telephone.

Information Source: Winlogon

Checking file system on \DosDevices\C:
The type of the file system is NTFS.
Volume label is PRESARIO.
Cleaning up minor inconsistencies on the drive.
Cleaning up 5179 unused index entries from index $SII of file 0x9.
Cleaning up 5179 unused index entries from index $SDH of file 0x9.
Cleaning up 5179 unused security descriptors.
CHKDSK is verifying file data (stage 4 of 5)...
File data verification completed.
CHKDSK is verifying free space (stage 5 of 5)...
Free space verification is complete.
CHKDSK discovered free space marked as allocated in the
master file table (MFT) bitmap.
Windows has made corrections to the file system.

  70838617 KB total disk space.
  19653668 KB in 126222 files.
	 50524 KB in 11035 indexes.
		 0 KB in bad sectors.
	248197 KB in use by the system.
	 65536 KB occupied by the log file.
  50886228 KB available on disk.

	  4096 bytes in each allocation unit.
  17709654 total allocation units on disk.
  12721557 allocation units available on disk.

Internal Info:
40 af 02 00 34 18 02 00 a7 1b 03 00 00 00 00 00  @...4...........
ea 2f 00 00 00 00 00 00 77 18 00 00 00 00 00 00  ./......w.......
c4 a9 f7 03 00 00 00 00 54 08 b0 66 00 00 00 00  ........T..f....
f4 c8 08 49 00 00 00 00 4e eb 46 90 03 00 00 00  ...I....N.F.....
30 ec c1 ce 02 00 00 00 b6 58 89 15 07 00 00 00  0........X......
99 9e 36 00 00 00 00 00 f8 38 07 00 0e ed 01 00  ..6......8......
00 00 00 00 00 90 90 af 04 00 00 00 1b 2b 00 00  .............+..

Error - Source: Windows Product Activation

The Windows license was restored due to a system error. You might need to reactivate your Windows product.
Event Viewer - System Tab
Error - Source: DCOM

DCOM got error "This service cannot be started in Safe Mode " attempting to start the service EventSystem with arguments "" in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

Error - Source: Service Control Manager

The following boot-start or system-start driver(s) failed to load:
AmdK8
AvgLdx86
AvgMfx86
Fips
ftsata2

Any help anyone can think of or links to possible fixes is appreciated. I'm in need of some ideas here to try.

Edited by KindaStuck, 11 November 2009 - 10:22 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:29 AM

Posted 11 November 2009 - 09:11 AM

You might want to try the following, http://news.softpedia.com/news/Manually-Ac...oft-59142.shtml.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users