Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

normal mode restarts all the time


  • Please log in to reply
8 replies to this topic

#1 mr0vball06

mr0vball06

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 10 November 2009 - 10:50 PM

so this is a new laptop toshiba sattelite vista home premium service pack 1 32bit

i recently started encountering problems where errors would say rundll.32 would stop working and to close. i thought this was just a bug but it happened every time my laptop would turn on. eventually i decided to scan my laptop for viruses and spyware turns out i had a few bad seeds. one was called a trojan.generic which was rated a high risk on spyware doctor and another called trojan.fake when ever i tried to delete either or i would get the blue screen of death.

over time i lost the ability to even stay on normal mode on vista i would get an error message saying "you are about to be logged off due to a critical error" i am currently on safe mode. i have no virus scanner installed anymore just spyware doctor. i recnetly tryed to download kaspersky and spybot but now my OS states that i dont have permission to do run this application.

seriously i dont know what to do anymore I have no way of deleting this virus and i am contemplating whether to just upgrade to windows 7.

Edited by mr0vball06, 10 November 2009 - 10:51 PM.


BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:17 AM

Posted 11 November 2009 - 06:20 AM

Have you tried "last known good configuration" ?

If life is not an option then why are we not given the option in the first place !


#3 mr0vball06

mr0vball06
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 11 November 2009 - 06:59 AM

yes still nothing

#4 mr0vball06

mr0vball06
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 11 November 2009 - 07:05 AM

and now i keep geting an error saying "windows cannot access the specified device,path, or file. you may not have the appropriate permissions to access the item." i downloaded malwarebyes and it ran for 2 seconds and this happeend. same thing happeend with every other virus scanner i downloaded

#5 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:17 AM

Posted 11 November 2009 - 08:17 AM

Can you access "safe mode with command prompt" if so, when it opens type in sfc /scannow making sure you have the space after sfc !

If life is not an option then why are we not given the option in the first place !


#6 mr0vball06

mr0vball06
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 11 November 2009 - 11:18 PM

and then what?

#7 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:17 AM

Posted 12 November 2009 - 06:29 AM

and then what?


Sorry ! After typing sfc /scannow into cmd click enter !

If life is not an option then why are we not given the option in the first place !


#8 mr0vball06

mr0vball06
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 12 November 2009 - 09:22 PM

hahahaha good one...well hey man thanks helped i am back on normal

but still something feels odd i know i still have those trojans, and yet i still can not access spybot or malwarebytes or any virus scanprogram. weird it gives me an error signal saying i need permision to access. ahh geez

#9 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:17 AM

Posted 14 November 2009 - 06:12 AM

Have you updated Mbam, if so, ( and i know before anyone points out that Mbam was made to ru in normal mode ) reboot into safe mode and run it in safe mode !

If life is not an option then why are we not given the option in the first place !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users