Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi jacked Home pages


  • Please log in to reply
1 reply to this topic

#1 eddieroq

eddieroq

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:14 PM

Posted 10 November 2009 - 06:13 PM

Hi I have had both Firefox & IE homepages hi jacked, I have www.google.com set on both for my home page , but www.webshots.com come up , even if i enter www.google.com in the address line , it still comes up www.webshots.com, i have run Malwarebytes and avast boot scan but nothing found, I am running Trojan remover at the moment , but nothing of significance found, can you help please I am running XP Pro 2008 with SP3
Trevor

Edited by eddieroq, 11 November 2009 - 05:34 AM.


BC AdBot (Login to Remove)

 


#2 eddieroq

eddieroq
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:02:14 PM

Posted 11 November 2009 - 09:09 AM

Its Ok I have sorted it out with Malwarebytes
Thankyou




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users