Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot change security settings for folders.


  • Please log in to reply
1 reply to this topic

#1 youthedog4

youthedog4

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Playing pokerr
  • Local time:05:34 PM

Posted 10 November 2009 - 05:52 PM

Alright, I am trying to install a Windows 7 theme and for that I need to place .dll's in C:\Windows\, yet I can't do this.
Everytime I try to change the security settings so I can I am denied access when I am the administrator on the computer.
Are there any other ways to doing this or am I not able to do it?

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:34 PM

Posted 11 November 2009 - 06:26 AM

Try this i once had to do it and it worked for me i run Vista !

If you cannot set custom permissions, for files or folders, here are some things you can try, depending on your symptoms.

1) If the Security tab is not visible: If you can see only the Sharing tab and NOT the Security tab, check the Properties for that drive. The Security tab is visible only on NTFS drives and will NOT be visibly if you are using the FAT file system.

2) If Check marks disappear even after you have made and saved the changes:If you have set permissions and then apply them to anything, other than the default location, (this Folder, Sub-folder & Files) Windows Vista ( and 7) adds a check mark in the Special Permissions box. You can now view the applied permissions by clicking Advanced > Edit > selecting the User / Group > Click Edit. You may have to scroll to the bottom of the Permissions list to view it.

3) You find that the check marks for some users are shaded and in the Permissions dialog box, the check boxes for those users are unavailable: Such permissions are inherited from the folder in which the file/folder is stored, and not set explicitly. To break the inheritance chain, you have to, in the Security Tab, click 'Advanced' in the 'Advanced Security Settings' box, then click Edit and finally clear 'Include Inheritable Permissions From Objects Parent'.


4) If the Permission settings are not available: You need to check your user account rights. Are you logged in as a member of the Administrators group? Or are you the owner of the object, to set its permissions? If you are logged in as a Standard user, you will be able to view only your own permission settings. If you select another user / group on the Security tab, the permissions box would be unavailable.

Hope this sorts out your problems ! :huh:

Edited by doinmeedin, 11 November 2009 - 06:29 AM.

If life is not an option then why are we not given the option in the first place !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users