Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Solaris by Megadeth was way more fun


  • Please log in to reply
2 replies to this topic

#1 bleepingnetwork

bleepingnetwork

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Planet X
  • Local time:09:14 AM

Posted 10 November 2009 - 09:49 AM

Total newb with unix... I am attempting to change that.

Power outage occured.
The unix guru left for good,
I have not managed solaris before. but I am having a crash course in survival on it as we speak.

after I power on the SPARC box with Solaris 8 it comes to the "OK prompt" I type "boot" the system hangs a few lines down @
Setting default IPv4 interface for multicast: add net 224.0/4: gateway

and just sits there,

and waits

and waits...

and then it does absolutly nothing.

I can press keys and get things like [{ and [[. Since was able to type boot at the "ok" prompt... these two things tell me the keyboard is working and the system is probably not having a hardware issue. just a operator issue or a software one. I have no Idea what command if any I could put in at this point, but I looked around the net and seen that there are a plethra of solutions for this and I have no idea which way to go first. I need to get this thing back up and running.
Appreciate any and all help.

BleepingNetwork

Edited by bleepingnetwork, 10 November 2009 - 09:50 AM.


BC AdBot (Login to Remove)

 


#2 bisquit maker

bisquit maker

  • Banned
  • 43 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 10 November 2009 - 10:15 AM

There are solaris forums and unix forums.
Go there and ask.
http://www.solarisforums.com/news.php
http://forums.sun.com/index.jspa
http://www.linuxquestions.org/questions/so...opensolaris-20/
http://www.daemonforums.org/forumdisplay.php?f=33

Mailing lists.
http://www.filibeto.org/mailman/listinfo/solaris-users
http://osdir.com/ml/solaris.php


Always go first where there is help..

#3 bleepingnetwork

bleepingnetwork
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Planet X
  • Local time:09:14 AM

Posted 18 November 2009 - 02:25 PM

Thanks for the links, it just seems the thing was cranky since it seems to have just started working on it's own. just needed to be restarted by multiple people a plethra of times.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users