Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Windows


  • Please log in to reply
4 replies to this topic

#1 dcanoli

dcanoli

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:01 PM

Posted 05 August 2005 - 10:15 AM

Well, I was working along fine this morning, when I tried to print a web page in Adobe Reader. I got an error message stating the file was corrupt.

From that moment on, I have not been able to have two browser windows open at the same time. When I hit the "e" icon, it closes what's open and replaces it with the new window.

Any clues what's going on? I already rebooted and redownloaded AAR.

Thanks!

BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:03:01 PM

Posted 05 August 2005 - 12:14 PM

First,You may have a program running which is blocking pop-up windows-
something like Yahoo Companion, Google toolbar, MSN toolbar, a firewall,
Earthlink (or another) pop-up blocker, MyIE2 (or another shell for IE) etc.
You'll have to turn off the feature that's blocking new windows. If your using Yahoo toolbar or any other toolbar open internet explorer and click view at the top and select toolbar. Uncheck those toolbars then try to open multiple browser windows. If not try these

Go to Tools> Internet Options> Advanced.
Uncheck "Reuse windows for launching shortcuts".

How to open Multiple Browser Windows
http://navigators.com/multiple_browsers.html

You Cannot Open New Internet Explorer Window or Nothing Happens After You
Click a Link
http://support.microsoft.com/default.aspx?...b;en-us;Q281679

Hope this helps.
Posted Image

#3 dcanoli

dcanoli
  • Topic Starter

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:01 PM

Posted 05 August 2005 - 04:07 PM

Funny you should tell me to close the Yahoo! toolbar. When I re-loaded AAR, I UNCHECKED the download YT box, but it downloaded anyway. When I noticed it was up there, I closed it.

Soon as it was gone, I got my two windows back......thanks for the 411! I appreciate it! Another reason to get rid of all the junk on your PC! Good grief!

#4 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:03:01 PM

Posted 05 August 2005 - 04:28 PM

Glad I could help out.
Posted Image

#5 patbrunner

patbrunner

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:01 PM

Posted 07 August 2005 - 11:55 AM

I have the same problem with my kids' laptop, an hp pavilion zv5340us. I am not an IT professional, but I do know my way around windows.

I don't know what they were doing when the problem occurred. Even when I use IE 6's File, New, Window, it opens the new one, then closes the original. The original also closes when clicking a web-link opens a new window.

Checking the Tools, Internet Options..., Advanced tab, I made sure "Reuse windows for launching shortcuts" was cleared (it already was).

Spybot Search & Destroy 1.4 and AdAwareSE 1.06r1 both come up with nothing but the usual tracking cookies. Oh, it also has OpenOffice 1.3 installed, GAIM, Yahoo Messenger, and does get used for games like SIMS 2 and Age of Mythology. They surf with NetZero, had a problem with not clearing the connection dialog, i just installed a NetZero update, still only One IE Window! I recently activated wireless networking, but it did not help either (didn't expect it to).

Is this a new problem? (I have yet to run windows update on them)
----------
oops! Finally saw the replies, I did notice they have Yahoo Companion installed, I will check it out (personally, I avoid running all those "conveniences", maybe that's why my machines have been running for 5 years, surviving hardware and software upgrades without having to reformat and reload).

Edited by patbrunner, 07 August 2005 - 12:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users